Car Forums Philippines - AutoIndustriya.com

Motoring Life and Fun Stuff => U-Turn => Topic started by: Brent on August 07, 2016, 01:16:35 PM

Title: Forum Issues
Post by: Brent on August 07, 2016, 01:16:35 PM
We recently did some coding cleanup on the forums. You may have experienced some issues with the forum which prevented you from posting and replying. Rest assured we're trying to resolve the problem.

We've so far fixed the posting and replying issue.

We're working on the display related details of some features now.
Title: Re: Forum Issues
Post by: Brent on August 18, 2016, 08:48:11 PM
Just a few more glitches to fix and we'll be running better than ever.
Title: Re: Forum Issues
Post by: Brent on June 14, 2017, 12:34:19 PM
Fixed the session timeout errors on login. You should now be able to login smoothly.

Social login plugins have been restored as well.
Title: Re: Forum Issues
Post by: downtown on June 27, 2017, 01:08:00 AM
thank you for the fix sir, i had issues logging in as well. thought it was my computer.
Title: Re: Forum Issues
Post by: Densoy on December 15, 2018, 08:16:35 AM
When i am on a thread with multiple pages. Sa last page agad ang pasok ko. When i try to click page 1 sa last page pa din ang punta ko. parang hindi po yata ito ok, dahil i want back read since newbie lang po ako dito. Pero kapag halimbawa 6 pages na ang thread at nag click ka ng page 2 ok naman sya.
Title: Re: Forum Issues
Post by: Brent on December 19, 2018, 09:06:42 AM
Thanks for pointing the error out. Didn't notice it until you posted. Made some changes. Should be working fine now.