EatatPot
Advertisement
  • Advertisement
  • Advertisement
  • Advertisement

Author Topic: Forum Issues  (Read 6269 times)

Online Brent

  • Admin
  • Elite Member
  • *****
  • Posts: 8497
  • Karma: +0/-0
  • Gender: Male
  • Team AutoIndustriya
Forum Issues
« on: August 07, 2016, 01:16:35 PM »
We recently did some coding cleanup on the forums. You may have experienced some issues with the forum which prevented you from posting and replying. Rest assured we're trying to resolve the problem.

We've so far fixed the posting and replying issue.

We're working on the display related details of some features now.

Linkback: https://www.autoindustriya.com/talkboard/index.php?topic=34447.0

Online Brent

  • Admin
  • Elite Member
  • *****
  • Posts: 8497
  • Karma: +0/-0
  • Gender: Male
  • Team AutoIndustriya
Re: Forum Issues
« Reply #1 on: August 18, 2016, 08:48:11 PM »
Just a few more glitches to fix and we'll be running better than ever.

Online Brent

  • Admin
  • Elite Member
  • *****
  • Posts: 8497
  • Karma: +0/-0
  • Gender: Male
  • Team AutoIndustriya
Re: Forum Issues
« Reply #2 on: June 14, 2017, 12:34:19 PM »
Fixed the session timeout errors on login. You should now be able to login smoothly.

Social login plugins have been restored as well.

Offline downtown

  • Member
  • **
  • Posts: 98
  • Karma: +0/-0
  • Gender: Male
Re: Forum Issues
« Reply #3 on: June 27, 2017, 01:08:00 AM »
thank you for the fix sir, i had issues logging in as well. thought it was my computer.

Offline Densoy

  • New Member
  • *
  • Posts: 0
  • Karma: +0/-0
  • Gender: Male
  • I <3 AutoIndustriya.com
Re: Forum Issues
« Reply #4 on: December 15, 2018, 08:16:35 AM »
When i am on a thread with multiple pages. Sa last page agad ang pasok ko. When i try to click page 1 sa last page pa din ang punta ko. parang hindi po yata ito ok, dahil i want back read since newbie lang po ako dito. Pero kapag halimbawa 6 pages na ang thread at nag click ka ng page 2 ok naman sya.

Online Brent

  • Admin
  • Elite Member
  • *****
  • Posts: 8497
  • Karma: +0/-0
  • Gender: Male
  • Team AutoIndustriya
Re: Forum Issues
« Reply #5 on: December 19, 2018, 09:06:42 AM »
Thanks for pointing the error out. Didn't notice it until you posted. Made some changes. Should be working fine now.

  • Connect with us!


Share via facebook Share via linkedin Share via pinterest Share via reddit Share via stumble Share via twitter

xx
BMW E38 issues

Started by glenchuy on Car Talk Board

1 Replies
1094 Views
Last post March 31, 2016, 11:27:34 AM
by Paul
xx
98 crv (A/T) Issues

Started by cdbasa on Well Maintained

4 Replies
1044 Views
Last post July 05, 2009, 11:21:11 AM
by speedyfix
xx
Issues with car batteries

Started by frank einstein on Well Maintained

20 Replies
13672 Views
Last post September 15, 2008, 09:39:15 AM
by sossos121
xx
Certian issues about my/a car.

Started by STuned on Well Maintained

3 Replies
2080 Views
Last post March 08, 2009, 05:34:18 PM
by speedyfix
angry
alternator issues

Started by jeck_maverick on Well Maintained

3 Replies
1903 Views
Last post July 23, 2008, 10:11:51 PM
by speedyfix